Substy - App is down – Incident details

All systems operational

App is down

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Platform

Operational from 9:43 AM to 9:44 AM, Major outage from 9:44 AM to 11:46 AM

Onlyfans Service

Operational from 9:43 AM to 9:44 AM, Major outage from 9:44 AM to 11:46 AM

App

Operational from 9:43 AM to 9:43 AM, Major outage from 9:43 AM to 11:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    It will be back up in less than 20minute, they are recovering.

  • Identified
    Identified

    Our server provider datacenter is completly down. We are monitoring.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    App is down at the moment. This incident was automatically created by Instatus monitoring.