Substy - delay in ai answering fans. – Incident details

Experiencing partial outage

delay in ai answering fans.

Resolved
Degraded performance
Started 21 days agoLasted 4 days

Affected

Platform

Major outage from 6:00 AM to 6:51 AM, Degraded performance from 6:00 AM to 6:51 AM, Major outage from 6:51 AM to 7:21 PM, Degraded performance from 6:51 AM to 7:21 PM, Major outage from 7:21 PM to 7:00 AM, Degraded performance from 7:21 PM to 1:39 PM, Operational from 7:00 AM to 1:39 PM, Degraded performance from 1:39 PM to 2:26 PM

Onlyfans Service

Degraded performance from 6:00 AM to 2:26 PM

Fanvue Service

Major outage from 6:00 AM to 7:00 AM, Operational from 7:00 AM to 1:39 PM, Degraded performance from 1:39 PM to 2:26 PM

Updates
  • Postmortem
    Postmortem

    We saw a huge amount of new users using substy lately. And our infrastructure did not manage to follow, we manage to rethink entirely our infrastructure and make sure those issue wont happend later.

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Performance is starting to get back to normal. We are still monitoring.

  • Update
    Update

    We are still fixing, and rolling out some improvement.

  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We grew to much in the past week, our system did not handle well this amount of users. We are still scaling our infrastructure to support the load.

  • Investigating
    Investigating
    We are currently investigating this incident.