Substy - AI not generating answers. – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
AI not generating answers.
Resolved
Major outage
Started 8 months ago
Lasted about 11 hours
Affected
Platform
Updates
Update
June 22, 2025 at 12:42 PM
Update
June 22, 2025 at 12:42 PM
This incident has been resolved.
Resolved
June 22, 2025 at 11:22 AM
Resolved
June 22, 2025 at 11:22 AM
This incident has been resolved.
Investigating
June 22, 2025 at 12:00 AM
Investigating
June 22, 2025 at 12:00 AM
We are currently investigating this incident.