Database & Server Upgrade
Scheduled for July 24, 2025 at 2:00 PM – 4:56 PM
Completed
July 24, 2025 at 4:56 PMCompleted
July 24, 2025 at 4:56 PMMaintenance has completed successfully.
In progress
July 24, 2025 at 2:00 PMIn progress
July 24, 2025 at 2:00 PMMaintenance is now in progress
Planned
July 24, 2025 at 2:00 PMPlanned
July 24, 2025 at 2:00 PMWe are planning for a scheduled maintenance during that time. It will be the last server & database upgrade we will perform